Web Analytics
eXec.plMAGAZYN UŻYTKOWNIKÓW KOMPUTERÓW AMIGA

Dodano: 2024-05-17 14:59, Autor: st, Kategoria: Linux, Liczba wyświetleń: 1400 english translation »

A A A

NetBSD 10.0 dla 68k i kart PPC

Unixowy system NetBSD w wersji 10.0 dostępny jest dla komputerów Amiga 68k (w tym DraCo) i w "eksperymentalnym" pakiecie dla kart PPC. Pełna lista zmian w wydaniu 10.0 dostępna jest w tym dzienniku, a odpowiednie wersje systemu z listą obsługiwanego sprzętu znajdziecie tutaj: NetBSD/amiga i NetBSD/amigappc.

M.in. wprowadzono obsługę Kickstartu 3.2. Aby uruchomić system potrzebna jest Amiga z procesorem 68020 lub wyższa z MMU (z wykluczeniem 68LC040, 68040V i 68LC060), 24 MB Fast RAM i co najmniej 250 MB miejsca na dysku twardym. Realne wymagania dla NetBSD to 68060 lub Vampire, można wtedy pokusić się o uruchomienie X11. Na obrazku widzimy NetBSD na Amidze 3000 / 060 od "Gentoo" z Reddit.

Źródło: netbsd.org

Dodaj komentarz

Discord (online: ) «»
Online: 9
  • CizarCizar
  • IMPBotIMPBot
  • juenjuen
  • LaubzegaLaubzega
  • m...m...
  • MaaG^dAMaaG^dA
  • Marek_BMarek_B
  • Nightmare777Nightmare777
  • SZAMANSZAMAN
dołącz do kanału »
Discord
Online: 9
  • CizarCizar
  • IMPBotIMPBot
  • juenjuen
  • LaubzegaLaubzega
  • m...m...
  • MaaG^dAMaaG^dA
  • Marek_BMarek_B
  • Nightmare777Nightmare777
  • SZAMANSZAMAN
dołącz do kanału »
Menu
O tym piszemy
Baza wiedzy